Copilot AI - Partial disruption to LinkedIn Authentication – Incident details

Partial disruption to LinkedIn Authentication

Resolved
Degraded performance
Started 10 months agoLasted about 16 hours

Affected

App

Degraded performance from 12:55 AM to 4:41 PM

Login Authentication

Degraded performance from 12:55 AM to 4:41 PM

Updates
  • Resolved
    Resolved

    Issue Resolved and LinkedIn Authentication is fully functional.

  • Identified
    Identified

    Some users may experience errors when trying to authenticate their LinkedIn account. Our team is currently resolving the issue.