Copilot AI - Sync threads is temporarily paused due to a duplication error – Incident details

Sync threads is temporarily paused due to a duplication error

Resolved
Partial outage
Started about 1 year agoLasted 2 days

Affected

App

Partial outage from 6:35 PM to 4:58 PM, Degraded performance from 6:35 PM to 4:58 PM, Under maintenance from 6:35 PM to 4:58 PM, Operational from 6:35 PM to 4:58 PM

Login Authentication

Operational from 6:35 PM to 4:58 PM

Searchlist Upload

Operational from 6:35 PM to 4:58 PM

Send Invites

Operational from 6:35 PM to 4:58 PM

Conversation Syncing

Partial outage from 6:35 PM to 4:58 PM

Automated Messages

Partial outage from 6:35 PM to 4:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We have re-enabled Sync Threads as of 5:15AM. Automated messages should resume as normal for all connections.

  • Investigating
    Investigating

    It has been reported that some users are seeing a duplicate message from their prospects in the conversations.

    We are currently investigating this incident and will temporarily stop sync threads so we can prevent any additional conversations from being affected.

    You can still reply to conversations in Sales Navigator and LinkedIn, just keep in mind that once automation resumes, these conversations will no longer continue to send follow ups because new messages will be detected in the thread.

    Invites will continue to go out.